Missing MRCA Assignments

I had assigned MRCA to several matches and now they are gone. Originally it was color abound (I posted a pic couldn’t see the forest for the green on FB) and now most of it is gone. Was this actually a bug that had been fixed or did a fix cause another issue?


Is it possible that you re-imported the triangulation matches from GEDmatch and when you generated the GEDmatch report, you set the upper threshold to a lower number than the default of 3000? Lowering the upper threshold on your GEDmatch triangulation report used to be necessary to remove big blobs in your triangulation view on RootsFinder, but now that we’ve added the ability for you to set the threshold directly on the triangulation view, you don’t need to lower the threshold in GEDmatch.

If the kit you’re looking for has a high autosomal match to you, and when you generated the triangulation report you set the threshold below that kit’s match to you, then you won’t see it in the triangulation view. Can you try re-generating the triangulation report at GEDmatch, setting the threshold at 3000, and re-importing the triangulation results to RootsFinder to see if that fixes the problem? If not, I’ll definitely look into it to see what’s causing the problem.