Missing media images after deleting other trees with same media images in them


Well, this is an interesting one. I had three trees, one a FamilySearch import, one a Gedcom upload, and the new one I had started with the idea I would fully audit my work and source everything and enter it all manually.

I removed the FamilySearch import a couple days ago and the Gedcom import a few minutes ago.

I just went in and the new tree I had started had some media items in it. In all cases they would have been exact duplicates of things I had previously uploaded to FamilySearch and had imported with that tree I deleted, or they were items I selectively pulled over from FamilySearch for the new tree so I didn’t need to upload them. (ie I pulled photos over from FamilySearch but the documents I choose to upload again so I could create sources from them at the same time…)

In the new tree it seems ALL the images have disappeared. The metadata about the images is all still there, just not the actual images themselves.


Can you tell me more about what you’re seeing? It looks like your tree is “Horn - DeGraaff Family Tree” - is that correct? I just went to the media wall for that tree and it looks like the media is there, 18 pictures uploaded 7-10 days ago. I don’t see any media where the metadata is there but the images are not. Looking through the changes log, it looks like 8 media files were added between Oct 9-13, then they were deleted on Oct 14, then 18 media files were added Oct 14-17. Is that what you’d expect? The media isn’t shared between trees; I’m trying to figure this out.

Yep, that’s the tree I kept. Below are some screenshots of what I am seeing, I have logged out and in again and while I normally use Chrome I also have tried it with Firefox and pretty much same result:


Hmmm… don’t spend time on this, this looks like a probable DNS issue. Knowing it works for you I look closer and the images get pulled from s3 and I’m not resolving that on my machine. Wonder if it is blocked by OpenDNS Family shield or alternately found it’s way onto a blocklist as I run Adblock on the router. If that is the issue then just a coincidence timing wise.

This is really odd. Can you do me a favor? In Chrome, navigate to Irving’s page and right-click somewhere on the page. Select “Inspect”, then click on the “Console” tab. You should see some red text indicating errors. Could you send that text to me? My email is dallan at rootsfinder.com in case you don’t want to post it here.

Also, could you click on one of the empty thumbnails to the right and see if the picture is displayed in the popup window? Also, can you click on the (empty?) area in the popup window to see if the full-sized picture is displayed? That will let me know if the problem just has to do with thumbnails or applies to the larger sizes as well.


I just saw your post. That’s the path I was going down as well. FWIW, I had another person (months ago) report some strange issues when they were running an ad blocker; when they disabled it for RF the issues went away.

Yeah it’s on one of the lists I have enabled on the router, I guess people are using it for bad things, the whole domain is blocked. White listing it resolves the problem. I should have thought to look closer at that, sorry for the false alarm!

no worries :slight_smile: