Hiding Living relatives, in GEDCOM's uploads

I noticed that when I uploaded my GEDCOM’s to Genesis, that my living relatives information is visible. Is there a way to hide, information on living relatives, please.

I’m going to add this to the Roadmap as a suggestion for people to vote on: https://trello.com/c/VIpS3Cq9/437-option-to-privatize-living-people-in-gedcom-exports

In the meantime, here is something you can do as a workaround. It’s somewhat time-consuming, but it should work:

You could download a free version of a desktop genealogy program like RootsMagic Essentials, import the GEDCOM you exported from RootsFinder into the desktop program, then export a new GEDCOM and set the privatize option when you do.

Thank you. I will try that.

Ok, I have rootsmagic and dropbox on my computer. I downloaded the GEDCOM. I have a rootsmagic folder in dropbox, with the rootsfinder GEDCOM. But when I try to load it on Rootsmagic, I get only a gray screen. I have Chromebook. I have a Samsung Android phone. Both are getting the gray screen, and nothing is loading on Rootsmagic.

I’m sorry - I’m not sure how well RootsMagic works on a Chromebook.

Here’s another workaround, but it’s a bit more work unfortunately. You could take the GEDCOM that you exported, import it into a new tree at RootsFinder, then manually (ugh) delete or edit the living people in your tree to remove the sensitive information.

Another thing to do if you haven’t already: ask GEDmatch to privatize the GEDCOMs that are imported. They should have this on their roadmap as well.

I am not seeing a way to privatize my GEDCOM on GENmatch.

I don’t think there is. I’m suggesting that if you haven’t already, you contact GEDmatch support to ask them to privatize imported GEDCOMs.