GEDmatch Import Issue- Updating/Adding New Matches

I’m trying to import updated GEDMatch matches…I see a certain kit number in the GEDmatch one-to-many and it transferred to the DNA matches list on Rootsfinder, no problem. When I run the segment search and the triangulation tool, this match also shows up in the GEDmatch results, but after I transfer the data to Rootsfinder, this match is nowhere to be found. What am I missing?

Please disregard!

You’re doing the right thing. It’s got to be a bug in the software someplace, though it’s odd that only a particular match would be missing while the others are ok.

The best way for me to debug this would be if you could send me some files so that I could upload them to my test environment.

Could you create a new profile, and go through the same steps as you did before, but this time save the 3 files (list, segments, and triangulations) as CSV files so you can send them to me? I’m sorry to ask this, but I’m not sure how else to investigate the problem.

I just noticed the “Please disregard”. Is everything ok?


Thanks for the reply. I just re-imported, but now I’m having a different issue. Shocking, huh?

This same kit (the one I referenced in my previous “issue”) triangulates with two other kits when I run the tool with my kit. They should by all means triangulate when I run my dad’s kit (the match with me is via him). I just don’t get why it isn’t showing up in his triangulation view?


Maybe they triangulate through your mom?

The best way to investigate this issue is to go back through the steps to create your import files. We’ll need all three files: list, segments, and triangulations. Instead of copying and pasting, save the files as CSV files. If you create a new DNA profile for your father, you will see instructions for how to create the CSV files.

If the other two kits are not showing up in the CSV files for your father, then it’s most-likely because they don’t match him. If they do show up in all three CSV files, especially the triangulations file, but they aren’t showing up in RootsFinder, then it could be due to a bug on our side. If you will send the files to dallan at, and tell me which kits are in the files but aren’t showing up in RootsFinder, I will investigate the issue.