Filter controls

The up and down carats to the right of the CM blank do not appear in the Edge browser and the cursor can’t be placed to edit the numbers. The controls are working fine in Chrome. this is a Win 10 machine.

Can you tell me what page you’re talking about?

Sorry, should have mentioned filter in the message body. Bad habit using the subject field that way

When using the Edge Browser the blank for CM input in the include filter feature is not accessible. See it but cant input or edit the value that appears there, leaving only the slider working for setting CM. The up and down carats do not display at all. This is true regardless of source type

I can’t make the little arrows show up in Edge. But you should be able to place the cursor into the number field to type into it manually.