Creating new person on Family Search from RootsFinder copies information inconsistenty

I have been using the capability to copy (create) people from RootsFinder to FamilySearch to save retyping. However, it is quite variable. Sometimes the date of birth is added correctly but no death date, sometimes the death date but no birth date.

I just did 3 children in one family, first one created the birthdate but not death date, second one the death date but no birth date, 3rd one the same as the first. I then have to go through each person and migrate the missing information.

I haven’t noticed that personally. The next time this happens, before adding the missing information, would you please post the RootsFinder URL of the person that didn’t get copied correctly? I will look into it.

It’s been happening every time. I either get a birth date or death date but not both copied over.



Here’s an example

In my tree have birth year and death year.

Person doesn’t exist in FamilySearch

Created as a new person using the match feature

Has birth year but no death year copied over. In some other cases it has been the opposite.

That’s really odd. Thank-you for the example. I’ll look into it.

(I’m sorry for the late reply. I was on vacation last week and am still catching up.)

Thanks Dallan. My experience is that it happens every time and I have to go and add extra information. I’m beginning to wonder if my GEDCOMs are unusual in some way (can’t see how).

I believe I’ve fixed the problem. Thank you for your help! Please let me know if you come across any other problems. (You’ll need to refresh your RootsFinder tab if you have one open.)

Sorry, but doesn’t appear to be fixed. I matched the next family member to FS, no match, added the record (on the ‘Compare with Family Search’ page). The newly created record didn’t pop into the screen like it used to, but when I went back to their profile page was definitely there. Once again, birthdate created but no death date.

I just fixed another issue that could be causing the problem. Could you refresh your browser tab if you still have RootsFinder open, and try again?

If it still doesn’t work, would you please right-click on the page, select inspect, the select the console tab, and send me the logs that appear in the console window? That will help me debug this issue. Thank you!

Thanks for this. I have had a success with one person, but struggling to find people to create as getting the ‘Error accessing Family Search’ message quite often. However, that person worked much better thank you :slight_smile: