Can't get a gedcom to load

I saw the thread about uploading large gedcoms, so I tried extracting smaller gedcoms downloading from rootsweb three times. For the last one, I picked a person and one generation of ancestors. I still get the message that it failed to load.
Any suggestions?

Hi Don - We’re working on the GEDCOM upload bug right this minute. We’ll let you know as soon as we have updates. Thanks for your patience!

Cool. Let me know when you’re ready I have some large and small ones I can test with.

maybe I jumped the gun a little, but I noticed that the import was turned off yesterday and was back on today.

I tried to upload a moderately large file, it said that it worked but nothing was in the file. I took a small file with 3 generations of ancestors downloaded from Rootsweb ( and it worked very nicely!
If you want any test files for larger ones let me know.


We’ve been working on GEDCOM issues all week. I didn’t realize we had as far to go on GEDCOM issues as we did when we announced the beta. We’ve worked out all of the bugs we know about at this point, but we still have another day or two of testing next week. I’ll let you know as soon as we’re ready for more GEDCOM tests next week.

Thanks for doing this!


I have just signed up for Rootsfinder and have been unable to upload my gedcom i keep getting error message:

We weren’t able to import your GEDCOM: Internal error

We’ve had a lot of extra traffic in last few days and it’s caused some problems. We believe all issues have been addressed. Please try again and let us know if you have any further problems. Thank you for your patience.

GEDCOM import went a lot better yesterday but still slow until about an hour ago, when we implemented another fix. As of now, a 12,000 person GEDCOM can be imported in about 4 minutes if there’s nothing ahead of it in the queue. I think/hope we’re now past the GEDCOM import issues.